Автор Тема: Stag 4 не видит время впрыска бензина  (Прочитано 1926 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Александр

  • Newbie
  • *
  • Спасибо
  • -> Отдал: 0
  • -> Получил: 1
  • Сообщений: 3
  • Репутация: +1/-0
    • Просмотр профиля
Stag 4 не видит время впрыска бензина
« : Ноябрь 26, 2015, 12:31:56 »
Устал бороться с проблемой, помогите разобраться
Авто: форд скорпио 1992 года, двигатель DOHC 2.0, инжектор, система управления двигателем Ford EEC-IV, впрыск одновременный.
На авто установлен комплект ГБО: Стаг 4 еко, форсунки Вальтек тип 30.
Устанавливали ГБО в Броварах под Киевом.
Начну с самого начала. Изначально установщики ставили туда блок Diego Nevo, но этот блок у них отказался работать. Со слов газовщиков – «он не увидел сигнала форсунок от бензинового ЭБУ». Блок они сменили на стаг 4 еко. Авто заработало на газу после этого.
Автомобиль я забрал, но газ на нем нормально все-же не работал. Я ездил к разным газовщикам. Картина одна и та же: при подключении компьютера к блоку, в программе видно, что когда двигатель работает на бензине, время впрыска у всех форсунок 0,2 – 0,5 мС. В любых режимах. Соответственно блок не может собрать бензиновую карту. Как только двигатель переходит на газ – сразу начинает отображаться адекватное время впрыска бензиновых форсунок – от 2,2 мС на холостом, до 9 мС под нагрузкой. При переходе на бензин – опять 0,2 – 0,5 мС.
Все газовщики у которых я был проверяли врезку к форсункам, но врезка выполнена правильно. Смотрели сигнал осцилографом – форма сигнала обычная.
Всех удивляло то, что газовщики ставят стаг 4 еко на точно такие же форды, с точно такими же двигателями, и у них все нормально работает. Сразу скажу – у этого форда впрыск не реникс.
Сам я через фордовский форум нашел человека, у которого точно такой же форд, точно такой же двигатель, точно такой же бензиновый ЭБУ (сверил каталожные номера) и тоже стоит стаг 4 еко. Я встретился с ним, подключил свой ноутбук. У него все работает.
В общем я понял, что решить проблему смогу только сам.
Начал с того, что поехал к электрику на диагностику. Он снял ошибки с бензинового ЭБУ – но ошибок нет. Вообще на бензине авто работает безукоризненно .
Потом я купил новые ВВ провода Тесла. После замены ничего не изменилось. Менял даже бензиновый ЭБУ – ничего не изменилось. Свечи я менял 15 тысяч назад, купил «Моторкрафт».
После я начал думать. И додумался до следующего: как только стаг отключает бензиновые форсунки (переходит на газ), он начинает адекватно видеть время впрыска. Значит, когда бензиновый ЭБУ работает без индуктивной нагрузки, все нормально. Я снял бензиновый ЭБУ с машины, разобрал его, нашел на плате два транзистора, которые управляют форсунками (впрыск одновременный, но стоят 2 транзистора: на 1,2 цилиндр и 3,4). Я сделал небольшую плату с двумя такими же транзисторами и вывел с них сигнал на Стаг. Схему прилагаю. А бензиновые форсунки стал отключать с помощью реле с задержкой (собрал на таймере SE555).
Вот схема выходного каскада управления форсунками бензинового ЭБУ:


Вот схема как я сделал:


После таких манипуляций все заработало. Я наконец настроил газ, радости небыло предела. Но покатавшись так пару месяцев, решил как-то подключить компьютер к стагу чтобы кое-что подстроить. И я увидел, что на холостом время впрыска как положено, 2,2 – 2,5 мС, но оно не становится выше под нагрузкой. И иногда проскакивают неадекватные значения 0,2 – 0,3 мС. При чем чем выше обороты двигателя, тем чаще появляются эти значение 0,2 – 0,3 мС. В общем, я расстроился и у меня опустились руки.
Пока что я у меня есть версии, что либо что-то дает сильные помехи (может свечи зажигания, хотя они свежие..? может катушка? провода я сменил, купил дорогие Тесла за 760 грн). Либо нужно взять на разборке 4 разъема от форсунок, и сделать свой жгут от бензинового ЭБУ до форсунок, вдруг в родной проводке где-то косяк в виде утечки (хотя бензиновые форсунки работают нормально, на бензине все хорошо)
Газовщики так же меняли блоки - ставили такой же стаг 4 его, и стаг 4 плюс. Ситуация такая же.
Помогите советом, руки опускаются…

Оффлайн Stehlen

  • Global Moderator
  • Hero Member
  • *****
  • Спасибо
  • -> Отдал: 28
  • -> Получил: 69
  • Сообщений: 2927
  • Репутация: +106/-44
  • Пол: Мужской
    • Просмотр профиля
    • Установка ГБО в Пензе
Re: Stag 4 не видит время впрыска бензина
« Ответ #1 : Ноябрь 26, 2015, 12:51:43 »
Было такое на ауди с моновпрыском. Настроили по лямбде и все. Карты не собирали.

Оффлайн Александр

  • Newbie
  • *
  • Спасибо
  • -> Отдал: 0
  • -> Получил: 1
  • Сообщений: 3
  • Репутация: +1/-0
    • Просмотр профиля
Re: Stag 4 не видит время впрыска бензина
« Ответ #2 : Ноябрь 26, 2015, 13:06:12 »
Я до того как спаял свою схему тоже настраивал по лямбде. Но после длительной поездки по трассе настройки сбивались.
Сейчас настроил (пока моя схема работала), авто работает, но если вдруг мне нужно будет чуть подправить карту - я не смогу, т.к. бензиновой карты нет.
Хочу разобраться в причинах. В чудеса не верю - не может быть, что точно такие же авто с таким же оборудованием работают, а мое - нет.

UPD
Пришла мысль - а что если "масса" бензинового ЭБУ плохая? Машина то старая. Допустим она плохая, но ее хватает для работы ЭБУ. Стаг при этом подключен напрямую к АКБ.

Кстати, еще одно наблюдение. Этим летом, еще до того как я спаял свою схему, я как-то подключился к стагу - и был очень удивлен, когда увидел что он внезапно начал видеть время впрыска. Но только я начал настраивать, все пропало опять.
Теперь и моя схема не работает. А массу она берет непосредственн о с платы ЭБУ.
« Последнее редактирование: Ноябрь 26, 2015, 17:16:17 от Александр »

Оффлайн Александр

  • Newbie
  • *
  • Спасибо
  • -> Отдал: 0
  • -> Получил: 1
  • Сообщений: 3
  • Репутация: +1/-0
    • Просмотр профиля
Re: Stag 4 не видит время впрыска бензина
« Ответ #3 : Ноябрь 30, 2015, 10:38:45 »
Проблема решена.
Дело было в плохой массе на ЭБУ двигателя.

Эти пользователи сказали Вам СПАСИБО: