Автор Тема: Странности с подключением к мозгам  (Прочитано 770 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Comandante

  • Newbie
  • *
  • Спасибо
  • -> Отдал: 0
  • -> Получил: 0
  • Сообщений: 6
  • Репутация: +0/-0
    • Просмотр профиля
Странности с подключением к мозгам
« : Декабрь 19, 2015, 23:07:35 »
Приветствую!
Подключаюсь к ЭБУ через блютус, соединение успешно устанавливаетс я, но данные (температура редуктора, газа) не обновляются. Включаю зажигание (неважно - завожу или нет) и данные начинают обновляться. Если при этом завел, то видно как меняется время впрыска, температуры, уровень лямбды. Секунд через 10 все замирает, данные перестают обновляться, на вкладке "Монитор" значок ключа становится перечеркнутым, как будто зажигание выключил.
Грешил бы на обрыв связи, но никаких сообщений об этом не появляется. Если в программе отключиться и подключиться снова - температуры показываются старые до тех пор, пока не выключу и снова включу зажигание. И еще при включении зажигания на пульте переключения в салоне загораются все индикаторы, секунд через 5 остается только желтый, говорящий о том, что работа на бензине, и еще через 5 секунд гаснет и он. И всегда именно в этот момент в программе на "Мониторе" значок ключа становится перечеркнутым.

И еще может связано - в те 10 секунд, пока данные обновляются, программа не показывает обороты - черный провод оборотов никуда не подключал.
Подскажите, куда копать?

Оффлайн Comandante

  • Newbie
  • *
  • Спасибо
  • -> Отдал: 0
  • -> Получил: 0
  • Сообщений: 6
  • Репутация: +0/-0
    • Просмотр профиля
Re: Странности с подключением к мозгам
« Ответ #1 : Декабрь 20, 2015, 20:47:32 »
Разобрался сам... Не знаю с чего я взял, что провод оборотов не обязательно подключать. Оказывается, обязательно...
Вот только почему-то показания лямбды перестали показываться, но это уже не столь важно.