Автор Тема: STAG-300-8цил глохнет на бензине через 3-40 секунд после пуска  (Прочитано 355 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Юрий

  • Newbie
  • *
  • Спасибо
  • -> Отдал: 0
  • -> Получил: 1
  • Сообщений: 6
  • Репутация: +1/-0
    • Просмотр профиля
А/м Тойота Секвойя, 8 цил, 4.7 л. двигатель такой же как на лендкрузере . Утром завелась нормально, доехала до детсада , назад на тросу. Вечером вчера делала вид что мало газа, пыталась переключаться при малых нагрузках, троила, глохла.Зимой переключалась на бензин только в сильный мороз и после заправки на некоторых ГЗС-по снижению давления на входе в редуктор. Газа вчера было на 300 р.  Подоткнуть диагностику ГБО не могу, в деревне. Отключил главный предохранитель ГБО - та же картина: после пуска работает ровно когда 40, когда 10 секунд и глохнет. Есть БК , чек не загорается. характерных ошибок для бедной смеси ( при забитом фильтре, усталом бензонасосе) нет - по моему опыту так не умирают, обязательно либо чих-пых , либо намертво. В этом двигателе на рампе есть регулятор давления. он прикрыт колпачком, для проверки нужно пальцем его щупать- он должен с частотой примерно 1-2 раза в секунду при работающем двигателе двигаться вверх-вниз. Вроде двигается. Есть ли у кого опыт по 4.7 крузаковскому двигателю? Может, там засада в виде датчика давления бензина и полное отключение? Поможет ли поливание редуктора кипятком, чтобы сразу на газе поехать?

Оффлайн Юрий

  • Newbie
  • *
  • Спасибо
  • -> Отдал: 0
  • -> Получил: 1
  • Сообщений: 6
  • Репутация: +1/-0
    • Просмотр профиля
Оставил машину с заглюченным ГБО ( моргает зелёная. горит красная, раз в 5 секунд пытается включить газ, опять отключает- на кнопки не реагирует, отключил предохранителе м) . ЭСУД автомобиля отреагировал ошибками Р0351, Р5203,Р0354,Р5503, Р0357, Р5800 и ещё две неизвестных Р0000 . Ну. думаю , армагеддец полный... Сбросил ошибки, ушёл домой. Внучка попросила молока- поехал в деревню. 500 м- едет, 800 м- едет, поддал газу- немного ступила, но поехала. Купил молока, на трассе разогнал до пола 80 миль в час- нормально разгоняется. Завтра надую газа литров 50 и продолжу эксперименты. STAG-300-8 явно работает неадекватно ситуации. Раньше кончился газ- пискнул и переключился на бензин....

Оффлайн GreenAuto

  • Newbie
  • *
  • Спасибо
  • -> Отдал: 17
  • -> Получил: 2
  • Сообщений: 27
  • Репутация: +3/-0
  • Пол: Мужской
  • Сервисный центр газового оборудования
    • Просмотр профиля
    • GreenAuto
 Как успехи Юрий???    что было проблемой???   почему не работала, зараза???))))

Оффлайн Юрий

  • Newbie
  • *
  • Спасибо
  • -> Отдал: 0
  • -> Получил: 1
  • Сообщений: 6
  • Репутация: +1/-0
    • Просмотр профиля
Заменил свечи и две катушки ( 2 и 3)  , с трещинами. Поработала , перешла на газ нормально, поехал, заводил/глушил, стоял с заведённым минут 20 , поехал, проехал километра два, впёрся в ремонт дороги, сначала упали обороты, потом защёлкал клапан паровой фазы, при этом светодиоды зелёный и красный светились оба, на кнопку реакции не было, проехал так метров 20 и встал на перекрёстке, не схватывала вообще. Ошибки были на нашем БК Р0000, Р0000,Р0321,Р0357,Р5503,Р5203,Р5800. Снял клемму,через минут 20 приехал сын с тросом, я попробовал завести- заводится, 10 секунд и глохнет, на китайском сканере V-checer ошибки Р0351,Р0352,Р0353, притащили на тросу на работу ( благо, в раздатке есть нейтраль), отключили газовый контроллер, поставили перемычки в разъём , чтобы форсунки работали, завели- поработала минут 15 и заглохла. Заводишь- 10 секунд и глохнет.Ошибок нет.
Сегодня попробую определить, искра пропадает или форсунки отрубаются- иголкой проткну провода управления катушками возле контроллера , подключу красный светодиод с гасящим резистором или осциллограф- скорее всего сдох драйвер зажигания или форсунок в контроллере , проверю ещё после того как заглохла- работает ли привод дросселя. Если работает- то сам контроллер не сбрасывается , только часть, управляющая форсунками или зажиганием.

Эти пользователи сказали Вам СПАСИБО:


Оффлайн GreenAuto

  • Newbie
  • *
  • Спасибо
  • -> Отдал: 17
  • -> Получил: 2
  • Сообщений: 27
  • Репутация: +3/-0
  • Пол: Мужской
  • Сервисный центр газового оборудования
    • Просмотр профиля
    • GreenAuto
   Не на поверхности оказалась проблема!  Но подход видно - решительный!)))   Да пребудет с Вами силами!!    Очень интересно, в чем же проблема??

Оффлайн Юрий

  • Newbie
  • *
  • Спасибо
  • -> Отдал: 0
  • -> Получил: 1
  • Сообщений: 6
  • Репутация: +1/-0
    • Просмотр профиля
C отстёгнутой катушкой заводится и едет, даже с двумя отстёгнутыми. Засада была не в этом. Тойота, мать их, заказывают наверное, жгуты у пиндосов... Масса всех катушек собирается по кругу шлейфом скобками, возле седьмого ( последний на левой головке) к ним приходит ещё одна масса, а после всех стыковок прикручивается на левую головку сзади. В последней стыковке провод обломился в изоляции - с виду всё ОК , а когда немного прогревается пластик изоляции, контакт пропадает. При пуске, вероятно, возникают импульсные токи и жилы чуть свариваются, давая массу коммутаторам катушек, последний раз такую подляну я видел на ОКЕ-КАМАЗ лохматого года, один раз на к-линии возле диагностическо го разъёма на ваз 2110 , но от ТОЙОТЫ не ожидал...Обнар ужил вольтметром, когда глохнет- на массе 6.8 В. Я их мама любил, папа любил, бабушку, дедушку, кота и собаку тоже любил.... Думаю, Р0057 ( нагреватель ДК2, второй)  тоже без массы остался, сегодня посмотрю.